Discussione:
Gimp a 32 o 64?
(troppo vecchio per rispondere)
Alberto
2010-02-08 15:21:37 UTC
Permalink
Usando seven a 64 bit ho provato a scaricare e installare la versione a
64 bit, ma lo scanner non ha voluto sapere di farsi vedere. Vorrei
capire perché. La versione i686 funziona bene però
Gilmoth
2010-02-08 15:54:20 UTC
Permalink
Post by Alberto
Usando seven a 64 bit ho provato a scaricare e installare la versione a
64 bit, ma lo scanner non ha voluto sapere di farsi vedere. Vorrei
capire perché. La versione i686 funziona bene però
Sto provando anch'io la versione a 64bit, e tutti i plug-in compilati
per il 32 bit non funzionano. Credo che la stessa cosa succeda per il
tuo scanner.
Per farlo funzionare con Gimp a 64 bit, anche l'applicativo dello
scanner deve essere a 64 bit. Altrimenti devi usare la versione a 32 bit
di Gimp.

Gilmoth
--
http://gilmoth.blogspot.com/
http://www.flickr.com/photos/gilmoth/
Alberto
2010-02-15 14:41:43 UTC
Permalink
Post by Gilmoth
Post by Alberto
Usando seven a 64 bit ho provato a scaricare e installare la versione a
64 bit, ma lo scanner non ha voluto sapere di farsi vedere. Vorrei
capire perché. La versione i686 funziona bene però
Sto provando anch'io la versione a 64bit, e tutti i plug-in compilati
per il 32 bit non funzionano. Credo che la stessa cosa succeda per il
tuo scanner.
Per farlo funzionare con Gimp a 64 bit, anche l'applicativo dello
scanner deve essere a 64 bit. Altrimenti devi usare la versione a 32 bit
di Gimp.
Gilmoth
è un prb dovuto allo scanner: con la versione a 32 bit funziona tutto
alla perfezione.

Continua a leggere su narkive:
Loading...